نمایش نتایج 1 تا 12 از 12

نام تاپیک: شبیه ساز سوئیچ

  1. #1
    کاربر دائمی آواتار razeghi_loved
    تاریخ عضویت
    شهریور 1385
    محل زندگی
    تهران
    پست
    1,073
    تشکر کردن
    44
    275 بار تشکر شده در 240 پست

    شبیه ساز سوئیچ

    سلام
    من با پکت تریسر و GNS3 کار کردم پکت تریسر در حد CCNA می شه باهاش کار کرد و GNS3 هم که اصلا نمی شه باهاش کانفیگ سویچ را انجام داد
    می خواستم بدون نرم افزار واقعی مثل GNS3 هست که سوییچ هم توش بشه کانفیگ کرد. و IOS واقعی کار کند
    انسان ها برای هم دیگر آفریده شده اند نه برای ضدهم.
    به عقیده دیگران احترام بزار حتی اگر کاملاً با عقیده تو مخالف باشد.
    سعی کن با همه مهربان باشی.
    دیگران را پله بالارونده خود نکن
    و در آخر ...

    ************************************************** *******
    MSCE-CCNA-CCNP

  2. #2
    کاربر دائمی آواتار aram_2
    تاریخ عضویت
    فروردین 1390
    محل زندگی
    زمین
    سن
    27
    پست
    470
    تشکر کردن
    7
    139 بار تشکر شده در 118 پست

    نقل قول: شبیه ساز سوئیچ

    از Netsim استفاده کنید.
    http://www.boson.com/netsim-cisco-network-simulator
    At last he will come

  3. #3
    کاربر دائمی آواتار razeghi_loved
    تاریخ عضویت
    شهریور 1385
    محل زندگی
    تهران
    پست
    1,073
    تشکر کردن
    44
    275 بار تشکر شده در 240 پست

    نقل قول: شبیه ساز سوئیچ

    آره نرم افزار خوبی هست اما همانطور که در صفحه سایت هست خیلی از موارد را ساپورت نمی کنه از جمله *** من یه شبیه ساز خیلی کاملتر لازم دارم یعنی این طوری بگم می خوام فرق شبیه ساز با سویچ را متوجه نشوم
    در ضمن این نرم افزار با کرکش البته نسخه جدید را دارین؟
    انسان ها برای هم دیگر آفریده شده اند نه برای ضدهم.
    به عقیده دیگران احترام بزار حتی اگر کاملاً با عقیده تو مخالف باشد.
    سعی کن با همه مهربان باشی.
    دیگران را پله بالارونده خود نکن
    و در آخر ...

    ************************************************** *******
    MSCE-CCNA-CCNP

  4. #4
    کاربر دائمی
    تاریخ عضویت
    اسفند 1384
    پست
    827
    تشکر کردن
    65
    277 بار تشکر شده در 232 پست

    نقل قول: شبیه ساز سوئیچ

    dar yek kalam nemisheh.

  5. #5
    کاربر دائمی آواتار aram_2
    تاریخ عضویت
    فروردین 1390
    محل زندگی
    زمین
    سن
    27
    پست
    470
    تشکر کردن
    7
    139 بار تشکر شده در 118 پست

    نقل قول: شبیه ساز سوئیچ

    At last he will come

  6. #6
    کاربر دائمی آواتار razeghi_loved
    تاریخ عضویت
    شهریور 1385
    محل زندگی
    تهران
    پست
    1,073
    تشکر کردن
    44
    275 بار تشکر شده در 240 پست

    نقل قول: شبیه ساز سوئیچ

    نمی دونم مشکل از کجای این نرم افزار هست اما من هیچی نمی تونم توش دستور تایپ کنم همش می گه دستور شما درست نیست این مشکل را جستجو کردم خیلی ها این مشکل را دارند . بعضی ها گفتند مشکل از کرک هست اما باز درست نشد
    انسان ها برای هم دیگر آفریده شده اند نه برای ضدهم.
    به عقیده دیگران احترام بزار حتی اگر کاملاً با عقیده تو مخالف باشد.
    سعی کن با همه مهربان باشی.
    دیگران را پله بالارونده خود نکن
    و در آخر ...

    ************************************************** *******
    MSCE-CCNA-CCNP

  7. #7
    کاربر دائمی آواتار amin1softco
    تاریخ عضویت
    شهریور 1386
    محل زندگی
    پای آن سرو بلند
    پست
    1,654
    تشکر کردن
    288
    1,203 بار تشکر شده در 714 پست

    نقل قول: شبیه ساز سوئیچ

    به نظر من همون GNS3 بهترین گزینه است برای کار با دستورات سوئیچ هم اگه از استفاده کنید تقریباً بیشتر کارهایی که در پکت تریسر قابل انجامه رو می شه باهاش انجام داد یک مثال :
    R1#sh spanning-tree
    VLAN20 is executing the ieee compatible Spanning Tree protocol
    Bridge Identifier has priority 32768, address cc00.1218.0000
    Configured hello time 2, max age 20, forward delay 15
    We are the root of the spanning tree
    Topology change flag set, detected flag set
    Number of topology changes 1 last change occurred 00:00:30 ago
    from FastEthernet1/1
    Times: hold 1, topology change 35, notification 2
    hello 2, max age 20, forward delay 15
    Timers: hello 1, topology change 5, notification 0, aging 300
    Port 42 (FastEthernet1/1) of VLAN20 is forwarding
    Port path cost 19, Port priority 128, Port Identifier 128.42.
    Designated root has priority 32768, address cc00.1218.0000
    Designated bridge has priority 32768, address cc00.1218.0000
    Designated port id is 128.42, designated path cost 0
    Timers: message age 0, forward delay 0, hold 0
    Number of transitions to forwarding state: 1
    BPDU: sent 27, received 0
    R1#
    R1#vlan data
    R1(vlan)#vl 21
    VLAN 21 added:
    Name: VLAN0021
    R1(vlan)#vtp tra
    Device mode already VTP TRANSPARENT.
    R1(vlan)#app
    APPLY completed.
    R1(vlan)#ex
    APPLY completed.
    Exiting....
    R1#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    R1(config)#int vl21
    R1(config-if)#ip address 21.21.21.21 255.255.255.0
    R1(config-if)#no sh
    R1(config)#int f1/1
    R1(config-if)#swi
    R1(config-if)#switchport access vlan 21
    R1(config-if)#switchport trunk allowed vlan 1-2,20,1002-1005
    R1(config)#vtp file nvram:vlan.dat
    R1(config)#end
    R1#
    R1#sh spanning-tree summary
    Root bridge for: VLAN21.
    PortFast BPDU Guard is disabled
    UplinkFast is disabled
    BackboneFast is disabled
    Name Blocking Listening Learning Forwarding STP Active
    -------------------- -------- --------- -------- ---------- ----------
    VLAN21 0 0 1 0 1
    -------------------- -------- --------- -------- ---------- ----------
    1 VLAN 0 0 1 0 1
    R1#sh vlan-switch
    VLAN Name Status Ports
    ---- -------------------------------- --------- -------------------------------
    1 default active Fa1/0, Fa1/2, Fa1/3, Fa1/4
    Fa1/5, Fa1/6, Fa1/7, Fa1/8
    Fa1/9, Fa1/10, Fa1/11, Fa1/12
    Fa1/13, Fa1/14, Fa1/15
    20 VLAN0020 active
    21 VLAN0021 active Fa1/1
    1002 fddi-default active
    1003 token-ring-default active
    1004 fddinet-default active
    1005 trnet-default active
    VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
    ---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
    1 enet 100001 1500 - - - - - 1002 1003
    20 enet 100020 1500 - - - - - 0 0
    21 enet 100021 1500 - - - - - 0 0
    1002 fddi 101002 1500 - - - - - 1 1003
    1003 tr 101003 1500 1005 0 - - srb 1 1002
    1004 fdnet 101004 1500 - - 1 ibm - 0 0
    1005 trnet 101005 1500 - - 1 ibm - 0 0
    R1#sh ip int br
    *Mar 1 00:05:26.771: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan21, changed state to upief
    Interface IP-Address OK? Method Status Protocol
    FastEthernet0/0 192.168.1.1 YES NVRAM up up
    FastEthernet1/0 unassigned YES unset up down
    FastEthernet1/1 unassigned YES unset up up
    ---
    Vlan1 unassigned YES unset up down
    Vlan20 20.20.20.20 YES manual up down
    Vlan21 21.21.21.21 YES manual up up
    R1#sh mac-address-table
    Destination Address Address Type VLAN Destination Port
    ------------------- ------------ ---- --------------------
    cc00.1218.0000 Self 1 Vlan1
    cc00.1218.0000 Self 20 Vlan20
    cc00.1218.0000 Self 21 Vlan21
    R1#ping 21.21.21.2
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 21.21.21.2, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/26/72 ms
    R1#sh mac-address-table
    Destination Address Address Type VLAN Destination Port
    ------------------- ------------ ---- --------------------
    cc00.1218.0000 Self 1 Vlan1
    cc00.1218.0000 Self 20 Vlan20
    cc00.1218.0000 Self 21 Vlan21
    cc01.1218.0000 Dynamic 21 FastEthernet1/1
    R1#
    R1#sh ip arp cc01.1218.0000
    Protocol Address Age (min) Hardware Addr Type Interface
    Internet 21.21.21.2 1 cc01.1218.0000 ARPA Vlan21

    R1#sh ver
    Cisco IOS Software, 3600 Software (C3640-A3JS-M), Version 12.4(25c), RELEASE SOFTWARE (fc2)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2010 by Cisco Systems, Inc.
    Compiled Fri 12-Feb-10 00:48 by prod_rel_team
    ROM: ROMMON Emulation Microcode
    ROM: 3600 Software (C3640-A3JS-M), Version 12.4(25c), RELEASE SOFTWARE (fc2)
    R1 uptime is 11 minutes
    System returned to ROM by unknown reload cause - suspect boot_data[BOOT_COUNT] 0x0, BOOT_COUNT 0, BOOTDATA 19
    System image file is "tftp://255.255.255.255/unknown"
    Cisco 3640 (R4700) processor (revision 0xFF) with 124928K/6144K bytes of memory.
    Processor board ID 00000000
    R4700 CPU at 100MHz, Implementation 33, Rev 1.2
    17 FastEthernet interfaces
    DRAM configuration is 64 bits wide with parity enabled.
    125K bytes of NVRAM.
    8192K bytes of processor board System flash (Read/Write)
    Configuration register is 0x2102
    R1#sh run
    Building configuration...
    Current configuration : 1189 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname R1
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    memory-size iomem 5
    !
    !
    ip cef
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    vtp file nvram:vlan.dat
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 192.168.1.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet1/0
    !
    interface FastEthernet1/1
    switchport access vlan 21
    switchport trunk allowed vlan 1,2,20,1002-1005
    !
    interface FastEthernet1/2
    !
    interface FastEthernet1/3
    !
    interface FastEthernet1/4
    !
    interface FastEthernet1/5
    !
    interface FastEthernet1/6
    !
    interface FastEthernet1/7
    !
    interface FastEthernet1/8
    !
    interface FastEthernet1/9
    !
    interface FastEthernet1/10
    !
    interface FastEthernet1/11
    !
    interface FastEthernet1/12
    !
    interface FastEthernet1/13
    !
    interface FastEthernet1/14
    !
    interface FastEthernet1/15
    !
    interface Vlan1
    no ip address
    !
    interface Vlan20
    ip address 20.20.20.20 255.255.255.0
    !
    interface Vlan21
    ip address 21.21.21.21 255.255.255.0
    !
    !
    ip http server
    ip forward-protocol nd
    !
    !
    !
    !
    !
    !
    control-plane
    !
    !
    !
    !
    !
    !
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    login
    !
    !
    end
    منبع
    _______________________________________
    ما انسانیم و با عشق انگیزه و تلاش می توانیم به نقاط دور باور خویش دستیابیم و معما بهترین نقطه در محدوده باور ماست.

  8. #8
    کاربر جدید آواتار behzadnazifi
    تاریخ عضویت
    آبان 1390
    محل زندگی
    تهران
    پست
    14
    تشکر کردن
    0
    یک بار تشکر شده در یک پست

    نقل قول: شبیه ساز سوئیچ

    سلام
    من خودم توی کلاس های تدریسم اگه خصوصی باشن از dynamips استفاده میکنم و اگه بخوام یکم گرافیکی باشه از gns3 workbranch که خیل سبکتره. برا سوییچ هم خودتونو اذیت نکنید تو این 6 سالی که من به طور حرفه ای سیسکو کار میکنم همین مشکل بوده.البته داینامیپس تا حدودی مشکل سوییچ رو حل کرده

  9. #9
    کاربر دائمی آواتار amin1softco
    تاریخ عضویت
    شهریور 1386
    محل زندگی
    پای آن سرو بلند
    پست
    1,654
    تشکر کردن
    288
    1,203 بار تشکر شده در 714 پست

    نقل قول: شبیه ساز سوئیچ

    نقل قول نوشته شده توسط behzadnazifi مشاهده تاپیک
    سلام
    من خودم توی کلاس های تدریسم اگه خصوصی باشن از dynamips استفاده میکنم و اگه بخوام یکم گرافیکی باشه از gns3 workbranch که خیل سبکتره. برا سوییچ هم خودتونو اذیت نکنید تو این 6 سالی که من به طور حرفه ای سیسکو کار میکنم همین مشکل بوده.البته داینامیپس تا حدودی مشکل سوییچ رو حل کرده
    سلام
    مشکلی با سوئیچ ندارم اگرچه یکمی gns3 اذیت می کنه ولی iou دیگه بدون هیچ مشکلی سوئیچ رو شبیه سازی می کنه و مثل یک رک کامل عمل می کنه و تقریباً شبیه gns3 workbranch یک سری توپولوژی آماده با workbook هاش مثل narbik و ine داره که فیلم هاش موجوده یک نسخه تحت وب هم داره که باید دستی اتصالات رو بهش داد ولی از لحاظ دستوری با یک سوئیچ واقعی همخوانی داره و خوده شرکت سیسکو هم طراحیش کرده
    بازم مرسی که تجربیاتتون رو در اختیار ما قرار دادید .
    فروم تخصصی شبکه
    _______________________________________
    ما انسانیم و با عشق انگیزه و تلاش می توانیم به نقاط دور باور خویش دستیابیم و معما بهترین نقطه در محدوده باور ماست.

  10. #10
    کاربر دائمی آواتار razeghi_loved
    تاریخ عضویت
    شهریور 1385
    محل زندگی
    تهران
    پست
    1,073
    تشکر کردن
    44
    275 بار تشکر شده در 240 پست

    نقل قول: شبیه ساز سوئیچ

    نقل قول نوشته شده توسط amin1softco مشاهده تاپیک
    سلام
    مشکلی با سوئیچ ندارم اگرچه یکمی gns3 اذیت می کنه ولی iou دیگه بدون هیچ مشکلی سوئیچ رو شبیه سازی می کنه و مثل یک رک کامل عمل می کنه و تقریباً شبیه gns3 workbranch یک سری توپولوژی آماده با workbook هاش مثل narbik و ine داره که فیلم هاش موجوده یک نسخه تحت وب هم داره که باید دستی اتصالات رو بهش داد ولی از لحاظ دستوری با یک سوئیچ واقعی همخوانی داره و خوده شرکت سیسکو هم طراحیش کرده
    بازم مرسی که تجربیاتتون رو در اختیار ما قرار دادید .
    فروم تخصصی شبکه
    خوب اجر امکانش هست در مورد دانلود و نصب و راه اندازی برنامه یکم توضیح بدین
    انسان ها برای هم دیگر آفریده شده اند نه برای ضدهم.
    به عقیده دیگران احترام بزار حتی اگر کاملاً با عقیده تو مخالف باشد.
    سعی کن با همه مهربان باشی.
    دیگران را پله بالارونده خود نکن
    و در آخر ...

    ************************************************** *******
    MSCE-CCNA-CCNP

  11. #11
    کاربر دائمی آواتار amin1softco
    تاریخ عضویت
    شهریور 1386
    محل زندگی
    پای آن سرو بلند
    پست
    1,654
    تشکر کردن
    288
    1,203 بار تشکر شده در 714 پست

    نقل قول: شبیه ساز سوئیچ

    راستش چندین نسخه از iou روی نت موجوده که اولیش flyxn.con بود که حتی چند وقت برای انتشار غیر قانونی و متصل کردن iou به شبکه واقعی سایتش رو بستند و تمام مدارکش رو اینجور که خودش نوشته (ccna - ccnp -ccie) طرف رو شرکت سیسکو باطل کرده و خلاصه محرومش کرد. اگه دوست دارید می تونید روش کار رو در سایت خودش ببنید.

    اما نسخه ایی که دارای workbook هست رو توضیح میدم بعد نسخه ای که تحت وب منتشر شده .
    1- ابتدا فایل رو از اینجا دانلود کنید .یا لینک اصلی
    2- وارد نرم افزار VMware بشید.
    3- یک سیستم عامل linux ->Redhat v4 or v5 را انتخاب کنید.
    4- آدرس فایل iso ایی رو که دانلود کردید به نرم افزار بدید. و سیستم عامل را استارت کنید.
    5- حالا یکی از توپولوژی هایی را که می خواهید روش کار کنید را انتخاب کنید. مثلاً 3 توپولوژِ ناربیک رو که قبلاً به شکل زیر تنظیم شده رو براتون لود می کنه :
    http://hotfile.com/dl/124964928/1a14...grams.zip.html

    6- برای اتصال به هر کدوم از سوئیچ ها و روتر ها به ویندوز اصلی خودتون بر گردید و به ایپی و پورتی که بدر منوی 1 معرفی شده تلنت بزنید مثلاً 192.168.195.131:2001
    dwebiou.jpg







    نسخه تحت وبش رو می تونید از اینجا دانلود کنید.
    NB: I uploaded it to RS.. I'm just sharing what I found on the Internet. Credit goes to original uploader/coder!

    I am only sharing how to make it run.. trial and error helped me ..

    I hope you will understand and get it running..

    How to:
    1. Download the file..
    2. Download VMWARE workstation
    3. Create a new Virtual Machine(VM) allocating 8 GB to it
    4. Select the ISO file(live cd L2/L3 web)
    5. Before starting the New Virtual Machine, please make sure you bridge the VM to your actual PC.
    5.a In VM, click on Edit then Virtual Network Editor
    5.b Edit the VMnet0.. I have a DHCP on the network(real not LAB!) which will allocate an IP to the VM (using Bridge option and selecting my NIC)
    6. After that, start the VM that you created (Takes some time to load)
    7. Look for the IP address written on the VM screen.. mine says 192.168.1.3
    8. Set the IP on the VM as follows: ifconfig 192.168.1.3 netmask 255.255.255.0 (Need to be same network as your PC network)
    9. You will need to type this in the VM command line
    10. Using a web browser (I am using chrome), set the address to the one (i.e http://192.168.1.3) shown to you!
    11. I am using secureCRT to configure the routers, switches... the port number is 2999
    12. You can also set up a tftp server to save your configs and reload them again later!

    NB: You can use an IP scanner to find all the ports and IPs in the VM



    https://rapidshare.com/files/1010024...oIOUlivecd.ISO

    لینک دانلود مستقیم
    L2L3ciscoIOUlivecd.iso
    آموزش تصویری ساخت یک توپولوژِی و تنظیماتشم از اینجا.




    _______________________________________
    ما انسانیم و با عشق انگیزه و تلاش می توانیم به نقاط دور باور خویش دستیابیم و معما بهترین نقطه در محدوده باور ماست.

  12. کاربرانی که به خاطر مطلب مفید amin1softco از وی تشکر کرده‌اند:


  13. #12
    کاربر جدید آواتار behzadnazifi
    تاریخ عضویت
    آبان 1390
    محل زندگی
    تهران
    پست
    14
    تشکر کردن
    0
    یک بار تشکر شده در یک پست

    نقل قول: شبیه ساز سوئیچ

    خواهش میکنم.دوست دارم از شما دوستان چیزهای جدید یاد بگیرم
    برای مشاهده فیلم های اموزشی بنده به سایت یوتوب رفته
    http://www.youtube.com/user/behzadnazifi

بوک مارک کردن این تاپیک

بوک مارک کردن این تاپیک

قوانین ایجاد تاپیک در تالار

  • شما نمی توانید تاپیک جدید ایجاد کنید
  • شما نمی توانید به تاپیک ها پاسخ دهید
  • شما نمی توانید ضمیمه ارسال کنید
  • شما نمی توانید پاسخ هایتان را ویرایش کنید
  •