نمایش نتایج 1 تا 4 از 4

نام تاپیک: کار نکردن shortcut

  1. #1
    کاربر دائمی آواتار dharmaa
    تاریخ عضویت
    مرداد 1391
    محل زندگی
    هر جایی که آب باشه
    پست
    141
    تشکر کردن
    53
    16 بار تشکر شده در 14 پست

    Question کار نکردن shortcut

    سلام دوستان
    با vs2013 یه نرم افزار ساختم و فایل ستاپش رو با installshield le from vs2013 درست کردم .بعد از نصب برنامه وقتی روی شورتکات نرم افزار که روی دسکتاپ است کلیک میکنم این خطا رو میده :

    کسی از دوستان هست که راهنمایی ام کنه .
    ممنونمUntitled.png






  2. #2
    کاربر دائمی آواتار dharmaa
    تاریخ عضویت
    مرداد 1391
    محل زندگی
    هر جایی که آب باشه
    پست
    141
    تشکر کردن
    53
    16 بار تشکر شده در 14 پست

    نقل قول: کار نکردن shortcut

    از دوستان کسی نیست که راهنمایی کنه.؟؟
    یعنی کسی تا به حال به همچین مشکلی بر نخوردده؟؟؟؟!!!

  3. #3
    کاربر دائمی آواتار dharmaa
    تاریخ عضویت
    مرداد 1391
    محل زندگی
    هر جایی که آب باشه
    پست
    141
    تشکر کردن
    53
    16 بار تشکر شده در 14 پست

    نقل قول: کار نکردن shortcut

    متوجه شدم که مشکل از کجاست . مشکل از خالی بودن فیلد start in در کادر properties شورتکات است. اما چرا خالیه؟

    Untitled1.png

    مسیر نصب برنامه رو داخل فیلد کپی کردم .درست شد و مشکل حل شد.
    اما چرا باید این فیلد خالی باشه؟
    ایا زمان ساختن شورتکات با اینستال شیلد نکته خاصی رو باید در نظر داشت؟

  4. #4
    کاربر دائمی آواتار dharmaa
    تاریخ عضویت
    مرداد 1391
    محل زندگی
    هر جایی که آب باشه
    پست
    141
    تشکر کردن
    53
    16 بار تشکر شده در 14 پست

    نقل قول: کار نکردن shortcut

    جواب سوالم رو میدم.پیداش کردم.
    باید در قسمت
    vs2013->solution Explorer->Project setup1->Configure the target system->shortcuts/folders

    working directory گزینه [INSTALLDIR] را انتخاب کنیم.

تاپیک های مشابه

  1. کار نکردن کی بورد
    نوشته شده توسط در بخش توسعه‌ی لینوکس و نرم افزارهای آزاد
    پاسخ: 2
    آخرین پست: یکشنبه 10 مهر 1384, 13:18 بعد از ظهر
  2. نصب MySQL 4.01 alpha و کار نکردن آن
    نوشته شده توسط Mahdi_S_T در بخش PHP
    پاسخ: 6
    آخرین پست: شنبه 05 شهریور 1384, 15:03 بعد از ظهر
  3. تغییر دیتا بیس و کار نکردن کریستال ریپورت
    نوشته شده توسط amirhosein در بخش گزارش سازی با Crystal Report
    پاسخ: 3
    آخرین پست: دوشنبه 10 مرداد 1384, 06:59 قبل از ظهر
  4. کار نکردن پروسیجر Locate در QR
    نوشته شده توسط بمب منطقی در بخش برنامه نویسی در Delphi
    پاسخ: 3
    آخرین پست: جمعه 07 اسفند 1383, 00:35 قبل از ظهر
  5. کار نکردن کدهای asp.net در سرور
    نوشته شده توسط turk_programmer در بخش ASP.NET
    پاسخ: 8
    آخرین پست: سه شنبه 03 شهریور 1383, 20:52 بعد از ظهر

قوانین ایجاد تاپیک در تالار

  • شما نمی توانید تاپیک جدید ایجاد کنید
  • شما نمی توانید به تاپیک ها پاسخ دهید
  • شما نمی توانید ضمیمه ارسال کنید
  • شما نمی توانید پاسخ هایتان را ویرایش کنید
  •