نمایش نتایج 1 تا 4 از 4

نام تاپیک: مشکل در web api تلگرام

  1. #1
    کاربر دائمی
    تاریخ عضویت
    اسفند 1390
    پست
    293
    تشکر کردن
    42
    40 بار تشکر شده در 35 پست

    مشکل در web api تلگرام

    سلام من برای ربات تلگرام از وب هوک یا web hook استفاده کردم و اونو توی هاست آپلود کردم
    حالا وقتی که میخوام کدهای سمت سرور رو تغییر بدم تا تغییری توی ربات انجام بشه ولی توی خروجی ربات تلگرام هیچ تغییری مشاهده نمیشه انگاری یه جورایی کش کرده
    دوستان کسی برای این مشکل راه حلی داره ؟
    با تشکر

  2. #2
    کاربر دائمی آواتار _behnam_
    تاریخ عضویت
    مهر 1389
    محل زندگی
    سونای ایران ( بوشهر )
    پست
    954
    تشکر کردن
    115
    601 بار تشکر شده در 426 پست

    نقل قول: مشکل در web api تلگرام

    سلام. از ssl استفاده میکنید؟

  3. #3
    کاربر دائمی
    تاریخ عضویت
    اسفند 1390
    پست
    293
    تشکر کردن
    42
    40 بار تشکر شده در 35 پست

    نقل قول: مشکل در web api تلگرام

    بله از اس اس ال استفاده میکنم همونطور که گفتم این وب سرویس به خوبی کار میکنه ولی مشکلی که من دارم تغییرات جدید اعمال نمیشه با اینکه کل هاست رو حذف میکنم و دوباره اپلود میکنم ولی انگاری کش کرده

  4. #4
    کاربر دائمی آواتار hakim22
    تاریخ عضویت
    بهمن 1390
    محل زندگی
    گرگان
    پست
    1,577
    تشکر کردن
    302
    1,228 بار تشکر شده در 851 پست

    نقل قول: مشکل در web api تلگرام

    شما از کدوم Api برای تلگرام استفاده می کنید ؟
    ایرادی که من باهاش زیاد برخورد کردم اینه که وقتی ربات توسط یک کاربر Block میشه باید در کد ربات براش یک راهکاری در نظر گرفته باشید وگرنه دیگه به پیغامهای جدید پاسخ نمیده .

تاپیک های مشابه

  1. سوال: مشکل در web api
    نوشته شده توسط sonicuser در بخش ASP.NET MVC
    پاسخ: 2
    آخرین پست: چهارشنبه 12 آبان 1395, 07:29 صبح
  2. مشکل در web.config
    نوشته شده توسط a_true_2004 در بخش ASP.NET
    پاسخ: 3
    آخرین پست: سه شنبه 14 خرداد 1387, 21:03 عصر
  3. مشکل در web server یا ...
    نوشته شده توسط shahrooz_tk در بخش توسعه وب (Web Development)
    پاسخ: 1
    آخرین پست: دوشنبه 04 دی 1385, 16:21 عصر
  4. مشکل در web.config
    نوشته شده توسط hamhik در بخش ASP.NET
    پاسخ: 1
    آخرین پست: چهارشنبه 01 آذر 1385, 09:06 صبح
  5. مشکل در WEB.CONFIG
    نوشته شده توسط amir_king2_2 در بخش ASP.NET
    پاسخ: 1
    آخرین پست: چهارشنبه 08 بهمن 1382, 16:24 عصر

برچسب های این تاپیک

قوانین ایجاد تاپیک در تالار

  • شما نمی توانید تاپیک جدید ایجاد کنید
  • شما نمی توانید به تاپیک ها پاسخ دهید
  • شما نمی توانید ضمیمه ارسال کنید
  • شما نمی توانید پاسخ هایتان را ویرایش کنید
  •