PDA

View Full Version : عدم اجرای برنامه های تحت نسخه های قدیمی دات نت بر روی دات نت ۴



systole
سه شنبه 11 مهر 1391, 02:02 صبح
سلام دوستان
من رو سیستم خودم vs2010 رو دارم همون طور که می دونید با نصب این نسخه دانت نت ۴ هم نصب میشه...اما با وجود این نسخه از فریم ورک برنامه های قبلی که تحت دات نت ۳۰۵ یا ۲ نوشته شدن نمی تونن اجرا بشن!اگه امکان داره علت رو بیان کنید و اینکه برای ساخت برنامه های سازگار باید چه نکاتی رو رعایت کرد؟