PDA

View Full Version : مشکل با Net Framework 2.0



salame_sabz
چهارشنبه 01 شهریور 1385, 01:05 صبح
سلام
برای نصب برنامه Microsoft Keyboard Layout Creator نیاز به دات نت فریمورک 2 هست من این برنامه رو دانلود کردم و روی سیستم نصبش کردم ولی باز هم برنامه Microsoft Keyboard Layout Creator موقع نصب شدن می گوید که باید فریمورک رو نصب کنیم خواهش می کنم هر چه سریعتر به من در این مورد کمک کنید

با تشکر

rahaazusa
چهارشنبه 01 شهریور 1385, 05:58 صبح
احتمالا نت فریمورک 1 را می خواهد.برنامه هایی که با نت فریمورک 1 نوشته شده اند اغلب نمی توانند وجود نت فریمورک 2 را تشخیص دهند.شما می توانید نت فریمورک 1 را کنار نت فریمورک 2 نصب کنید.

salame_sabz
چهارشنبه 01 شهریور 1385, 11:15 صبح
احتمالا نت فریمورک 1 را می خواهد.برنامه هایی که با نت فریمورک 1 نوشته شده اند اغلب نمی توانند وجود نت فریمورک 2 را تشخیص دهند.شما می توانید نت فریمورک 1 را کنار نت فریمورک 2 نصب کنید.

من برای نصب SQL Server 2005 هم این مشکل رو دارم