نمایش نتایج 1 تا 7 از 7

نام تاپیک: مشکل با crystal report در visual studio2010

  1. #1
    کاربر دائمی آواتار navid1n2000
    تاریخ عضویت
    اسفند 1385
    محل زندگی
    تهران
    سن
    34
    پست
    439

    مشکل با crystal report در visual studio2010

    سلام
    من visual studio 2010 نصب کردم و crystal report نشد ، از سایت softgozar رفتم و داونلودش کردم حدود 270 مگابایت ، نصب کردم و بعد SAP Crystal Reports runtime engine for .NET Framework 4 (32-bit) رو نصب کردم ، اما باز توی Toolbox توی منوی Reporting من ابزار CrystalreportViwer ندارم،راه حلم چیه؟؟؟؟؟؟؟؟؟؟؟؟؟واقعا واجبه

  2. #2
    کاربر دائمی آواتار ali.hojjati
    تاریخ عضویت
    خرداد 1387
    محل زندگی
    کرج
    پست
    188

    نقل قول: مشکل با crystal report در visual studio2010

    شما رفتی runTime رو نصب کردی که اینی که نصب کردی باید توی سیستم کاربرت نصب بشه. شما باید اون 270 مگی رو نصب می کردی نه این 79 مگی رو.

  3. #3
    کاربر دائمی
    تاریخ عضویت
    اسفند 1388
    محل زندگی
    تهران
    پست
    742

    نقل قول: مشکل با crystal report در visual studio2010

    با سلام

    دوست عزیز بهتره از ریپورت گیری تلریک یا سیمولار استفاده کنی تو 2010 چون گزارشگیری نذاشتن خیلی داستان داره تا بخوای را ه بندازیش.این نظر شخصی منه چون منم مشکل خودتو داشتم هر کاری کردم نشد که نشد از تلریک استفاده کردم

  4. #4
    کاربر دائمی آواتار navid1n2000
    تاریخ عضویت
    اسفند 1385
    محل زندگی
    تهران
    سن
    34
    پست
    439

    نقل قول: مشکل با crystal report در visual studio2010

    نقل قول نوشته شده توسط نیما حتمی مشاهده تاپیک
    با سلام

    دوست عزیز بهتره از ریپورت گیری تلریک یا سیمولار استفاده کنی تو 2010 چون گزارشگیری نذاشتن خیلی داستان داره تا بخوای را ه بندازیش.این نظر شخصی منه چون منم مشکل خودتو داشتم هر کاری کردم نشد که نشد از تلریک استفاده کردم
    مگه تلریک ریپورت داره؟؟؟؟؟؟؟؟؟؟؟
    کجاست؟؟؟؟؟؟؟؟؟؟؟؟؟
    چجوریه؟؟؟؟؟
    کجاست اصلا کنترلش؟؟؟؟؟؟؟؟

  5. #5
    کاربر دائمی آواتار navid1n2000
    تاریخ عضویت
    اسفند 1385
    محل زندگی
    تهران
    سن
    34
    پست
    439

    نقل قول: مشکل با crystal report در visual studio2010

    نقل قول نوشته شده توسط ali.hojjati مشاهده تاپیک
    شما رفتی runTime رو نصب کردی که اینی که نصب کردی باید توی سیستم کاربرت نصب بشه. شما باید اون 270 مگی رو نصب می کردی نه این 79 مگی رو.
    من جفتشو نصب کردم

  6. #6

    نقل قول: مشکل با crystal report در visual studio2010

    من وقتی .net رو روی 3.5 تنظیم می کنم می تونم کریستال رو توی ابزارام ببینم. تنها راهی که براش پیدا کردم همین بود.

  7. #7
    کاربر دائمی
    تاریخ عضویت
    اسفند 1388
    محل زندگی
    تهران
    پست
    742

    نقل قول: مشکل با crystal report در visual studio2010

    بله تلریک report هم داره جدا باید نصب کنی تا تو toolbar بیاد

قوانین ایجاد تاپیک در تالار

  • شما نمی توانید تاپیک جدید ایجاد کنید
  • شما نمی توانید به تاپیک ها پاسخ دهید
  • شما نمی توانید ضمیمه ارسال کنید
  • شما نمی توانید پاسخ هایتان را ویرایش کنید
  •