نمایش نتایج 1 تا 5 از 5

نام تاپیک: کار نکردن تگ a !!!!

  1. #1
    کاربر دائمی آواتار malloc
    تاریخ عضویت
    مهر 1389
    محل زندگی
    تهران (ام الوک)
    پست
    1,284

    Question کار نکردن تگ a !!!!

    سلام دوستان گرامی.
    من یه صفحه مستر ساختم و 3تا صفحه که به اون صفحه مستر وصل هستن.

    تو صفحه مستر 3تا لینک گذاشتم که هرکدوم به یه صفحه میره . اما نمیدونم چرا وقتی اجرا میکنم لینک ها عمل نمیکنه !!!!

    نمونه برنامه رو زیر میزارم که بهتر متوجه منظورم بشی

    WebSitetest.rar

  2. #2
    منتظر تایید آدرس ایمیل
    تاریخ عضویت
    آذر 1390
    پست
    560

    نقل قول: کار نکردن تگ a !!!!

    نقل قول نوشته شده توسط malloc مشاهده تاپیک
    سلام دوستان گرامی.
    من یه صفحه مستر ساختم و 3تا صفحه که به اون صفحه مستر وصل هستن.

    تو صفحه مستر 3تا لینک گذاشتم که هرکدوم به یه صفحه میره . اما نمیدونم چرا وقتی اجرا میکنم لینک ها عمل نمیکنه !!!!

    نمونه برنامه رو زیر میزارم که بهتر متوجه منظورم بشی

    WebSitetest.rar
    سلام.
    به خاطر این خط از کدتون هست
    e.preventDefault();

  3. #3
    کاربر دائمی آواتار malloc
    تاریخ عضویت
    مهر 1389
    محل زندگی
    تهران (ام الوک)
    پست
    1,284

    نقل قول: کار نکردن تگ a !!!!

    خوب دمت گرم داداشی حالا این خط و بردارم درست میشه ؟؟؟ باید جاش چیزی بنویسم ؟؟؟ چیکارش کنم که درست بشه ؟

  4. #4
    کاربر دائمی آواتار mohammad973
    تاریخ عضویت
    آذر 1390
    محل زندگی
    اصفهان
    سن
    32
    پست
    250

    نقل قول: کار نکردن تگ a !!!!

    نیازی به نوشتن چیزی دیگه جای اون نیست دوست عزیز ! برش داری درست میشه .
    دلیل خاصی داشتی که از این کد استفاده کردی ؟

  5. #5
    کاربر دائمی آواتار malloc
    تاریخ عضویت
    مهر 1389
    محل زندگی
    تهران (ام الوک)
    پست
    1,284

    نقل قول: کار نکردن تگ a !!!!

    نقل قول نوشته شده توسط mohammad973 مشاهده تاپیک
    نیازی به نوشتن چیزی دیگه جای اون نیست دوست عزیز ! برش داری درست میشه .
    دلیل خاصی داشتی که از این کد استفاده کردی ؟
    دلیل خاص که چه عرض کنم دوست عزیز.
    چند وقتی میشه خیلی سرم شلوغه و درگیرم وقت نمیکنم به دلیل پاسخ های دوستان فکر کنم تو تاپیکی به آدرس زیر یکی از دوستان اون کد رو بهم داد. هرچند واقعا دستش درد نکنه چون اونموقعه کارمو راه انداخت . الانم واقعا دست شما دو دوست عزیز درد نکنه که خیلی کمکم کردید . ایشالا بتونم جبران کنم.
    https://barnamenevis.org/showthread.p...=1#post1719746

    یا علی




تاپیک های مشابه

  1. کار نکردن کی بورد
    نوشته شده توسط در بخش توسعه‌ی لینوکس و نرم افزارهای آزاد
    پاسخ: 2
    آخرین پست: یک شنبه 10 مهر 1384, 13:48 عصر
  2. نصب MySQL 4.01 alpha و کار نکردن آن
    نوشته شده توسط Mahdi_S_T در بخش PHP
    پاسخ: 6
    آخرین پست: شنبه 05 شهریور 1384, 15:33 عصر
  3. تغییر دیتا بیس و کار نکردن کریستال ریپورت
    نوشته شده توسط amirhosein در بخش گزارش سازی با Crystal Report
    پاسخ: 3
    آخرین پست: دوشنبه 10 مرداد 1384, 07:29 صبح
  4. کار نکردن پروسیجر Locate در QR
    نوشته شده توسط بمب منطقی در بخش برنامه نویسی در Delphi
    پاسخ: 3
    آخرین پست: جمعه 07 اسفند 1383, 01:05 صبح
  5. کار نکردن کدهای asp.net در سرور
    نوشته شده توسط turk_programmer در بخش ASP.NET Web Forms
    پاسخ: 8
    آخرین پست: سه شنبه 03 شهریور 1383, 21:22 عصر

قوانین ایجاد تاپیک در تالار

  • شما نمی توانید تاپیک جدید ایجاد کنید
  • شما نمی توانید به تاپیک ها پاسخ دهید
  • شما نمی توانید ضمیمه ارسال کنید
  • شما نمی توانید پاسخ هایتان را ویرایش کنید
  •